Why does my Themer layout say Unsupported?

You might get a message that a certain type of Themer layout is Unsupported in two different situations:

  • You are creating a new Themer layout
  • You have one or more existing Themer layouts and the Unsupported label suddenly appears.

This happens because you're using a theme that doesn't support that type of Themer layout.

If you want to use that Themer layout, you'll have to switch to a theme that supports it, or in some cases you can add code so your theme will support it.

Last updated on